Skip to main content

Accenture Mock Quiz | Part 5

Question 40

Correct
Marked out of 1.00
Flag question

Question text

Which of the following attribute is used by a HTML tag to apply inline style? Choose most appropriate option.

Select one:
 

Feedback

Question 41

Correct
Marked out of 1.00
Flag question

Question text

Identify the CORRECT statements with respect to CSS.
a) CSS is used for giving style for HTML content
b) External style sheet can be used only for one HTML page in a website
Choose most appropriate option.

Select one:
 

Feedback

Question 42

Correct
Marked out of 1.00
Flag question

Question text

Which of the following statements is TRUE for CSS?
A. An external style sheet is ideal when the style is applied to many pages
B. An inline style created for a html tag can be reused for other tags in same page.
Choose most appropriate option.

Select one:
 

Feedback

Question 43

Incorrect
Marked out of 1.00
Flag question

Question text

Consider the javascript code given below. What would be the print values from line 1 and line 2 on execution?


<html> 

   <body> 

     <p id="id1"></p><!-- line 1--> 

     <p id="id2"></p><!-- line 2-->

     <script>

       var y=10; 

       myFunction();

       document.getElementById("id1").innerHTML = y; 

       document.getElementById("id2").innerHTML = window.y;

       function myFunction() {

         y=20; 

         y=y+window.y

       } 

     </script>

   </body> 

</html>


Choose the most appropriate option.

Select one:
 

Feedback

Question 44

Correct
Marked out of 1.00
Flag question

Question text

SPOT THE ERROR:

Observe the below algorithm to find the average of three numbers. 

Step1: Start

Step2: Get num1, num2, num3

Step3: Add num1, num2, num3 and store it in Sum

Step4: Average=sum%3

Step5: Display Sum and Average

Step6: Stop

Identify the incorrect step(if any)

Select one:
 

Feedback

Question 45

Correct
Marked out of 1.00
Flag question

Question text

Order the range of coupling from high to low

a. control coupling

b. stamp coupling

c. content coupling

d. uncoupled

e. common coupling

f. data coupling



Select one:
 

Feedback

Question 46

Correct
Marked out of 1.00
Flag question

Question text

Carefully read the question and answer accordingly. One of the best application of Stack is

Select one:
 

Feedback

Question 47

Correct
Marked out of 1.00
Flag question

Question text

Carefully read the question and answer accordingly. Which data structure is said to be linear data structure?

Select one:
 

Feedback

Question 48

Correct
Marked out of 1.00
Flag question

Question text

Time complexity of an algorithm signifies the total time required by the algorithm to complete its execution with provided resources. State True or False.

Select one:
 

Feedback

Question 49

Incorrect
Marked out of 1.00
Flag question

Question text

Which algorithm is the best sorting method in-place with no quadratic worst-case scenarios?

Select one:
 

Feedback

Question 50

Correct
Marked out of 1.00
Flag question

Question text

What is the time complexity of these functions? 

 int fact(int i)

 { 

if(i<=1)

return i; 

 return 2*fact(i-1);

 }

 int fact2(int i) 

{

 if(i<=1) 

return i; 

 return fact2(i-1) + fact2(i-1);

 }

Select one:
 

Feedback

Comments

Popular posts from this blog

Classes and Objects | Accenture TFA

  Question  1 Correct Mark 1.00 out of 1.00 Flag question Question text ___ and _____ are the access specifiers that can be applied to top level Class. Select one or more: public   protected default   private Feedback Your answer is correct. The correct answers are: default, public Question  2 Correct Mark 1.00 out of 1.00 Flag question Question text class Sample{      private double num = 100;    private int square(int a){ return a*a;    } }   public class Test{    public static void main(String args[]){   Sample obj = new Sample();   System.out.println(obj.num);  System.out.println(obj.square(10));    }   } Select one: Compile time error   Run time error Executes but no output 100 Feedback Your answer is correct. The correct answer is: Compile time error Question  3 Correct Mark 1.00 out of 1.00 Flag question Question text Choose the appropriate access specifier for the attribute value so that it can be accessed from anywhere. class Test { Choose... private protected public d

Classes and Objects, Packages | Accenture TFA

  Question  1 Correct Mark 1.00 out of 1.00 Flag question Question text State True or False When using eclipse whichever classes are needed for the present class can be imported automatically. Select one: True   False Feedback The correct answer is 'True'. Question  2 Correct Mark 1.00 out of 1.00 Flag question Question text switch(a) {     default:         System.out.println("Welcome"); } Of which data types can the variable ‘a’ be? 1. long 2. byte 3. int 4. char 5. float 6. short Select one: 3, 4 and 5 1 and 3 3 and 4 2,3, 4 and 6   Feedback Your answer is correct. The variable used in a switch statement can be a byte, short, int, char or String type only. The correct answer is:  2,3, 4 and 6 Question  3 Correct Mark 1.00 out of 1.00 Flag question Question text Predict the output.   public class Test {         public static void main(String args[])         {                     int a = 2, b = 0;              for ( ; b < 20; ++b) {                  if (b % a == 0)

Balanced Brackets

1. You are given a string exp representing an expression. 2. You are required to check if the expression is balanced i.e. closing brackets and opening brackets match up well. e.g. [(a + b) + {(c + d) * (e / f)}] -> true [(a + b) + {(c + d) * (e / f)]} -> false [(a + b) + {(c + d) * (e / f)} -> false ([(a + b) + {(c + d) * (e / f)}] -> false Input Format A string str Output Format true or false Constraints 0 <= str.length <= 100 Sample Input [(a + b) + {(c + d) * (e / f)}] Sample Output true Solution import java.io.*; import java.util.*; public class Main {     public static void main(String[] args) throws Exception {         Scanner sc = new Scanner(System.in);         String str = sc.nextLine();         int n = str.length();         Stack<Character> s = new Stack<>();         for(int i=0;i<n;i++){             char ch = str.charAt(i);             if(ch == '[')                 s.push(']');             else if(ch == '{'